machines:lasersaur:utilisation

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
machines:lasersaur:utilisation [2021/10/21 15:36]
blanglois [Création des plans]
machines:lasersaur:utilisation [2021/10/25 18:44] (Version actuelle)
blanglois [Édition des fichiers vectoriels]
Ligne 43: Ligne 43:
 Enfin, une fois vos plans terminés il vous faudra les exporter au format SVG (fichier vectoriel) pour que la découpeuse laser puisse l'utiliser.  Enfin, une fois vos plans terminés il vous faudra les exporter au format SVG (fichier vectoriel) pour que la découpeuse laser puisse l'utiliser. 
 ====== Édition des fichiers vectoriels ====== ====== Édition des fichiers vectoriels ======
- 
 Avant même de commencer à utiliser Inkscape, assurez-vous que l'option "Boîte englobante géométrique" est sélectionnée. Pour ce faire : Avant même de commencer à utiliser Inkscape, assurez-vous que l'option "Boîte englobante géométrique" est sélectionnée. Pour ce faire :
-  - Cliquer sur Edition->Préférences ;+  - Cliquer sur Édition->Préférences ;
   - Cliquer sur "Outils" ;   - Cliquer sur "Outils" ;
   - Cocher l'option.    - Cocher l'option. 
Ligne 57: Ligne 56:
   - Appuyer simultanément sur les touches "Ctrl" et "a" pour sélectionner l'ensemble de vos points ;   - Appuyer simultanément sur les touches "Ctrl" et "a" pour sélectionner l'ensemble de vos points ;
   - Cliquer sur "Joindre les nœuds sélectionnés".   - Cliquer sur "Joindre les nœuds sélectionnés".
 +
 +===== Ajout de texte =====
 +
 +Pour pouvoir découper ou graver un texte sur un matériaux, il va vous falloir :
 +  - Écrire un texte //via// l'outil "Créer et éditer des objets textuels" (touche "T") ;
 +  - Utiliser l'outil "Sélectionner et transformer des objets" (touche "S") pour sélectionner le texte ;
 +  - Cliquer sur Chemin -> Objet en chemin.
 +  - Sélectionner vos lettres avec l'outil "Éditer les nœuds ou les poignées d'un chemin" (touche "N") ;
 +  - Cliquer sur Objet -> Fond et contour et définissez uniquement une couleur de contour si vous voulez découper votre texte, ou un fond **et** un contour si vous voulez la graver.
 +
 +====== Gestion des couleurs ======
  
 Pour que votre pièce puisse être découpée correctement, il va falloir changer la couleur de contour de toutes ses extrusions internes. Pour ce faire : Pour que votre pièce puisse être découpée correctement, il va falloir changer la couleur de contour de toutes ses extrusions internes. Pour ce faire :
  • machines/lasersaur/utilisation.txt
  • Dernière modification: 2021/10/25 18:44
  • de blanglois