machines:lasersaur:utilisation

Fonctionnement théorique

Cette page a pour but d'introduire les néophytes à l'utilisation de la découpeuse laser.

Précautions

Une découpeuse laser découpe un matériau grâce à la chaleur produite par un laser se déplaçant à sa surface. La réaction permettant cette découpe est une combustion. Il est donc nécessaire :

  • de connaître la nature précise du matériau que l'on souhaite découper ;
  • de rester à proximité de la découpeuse tout au long de la phase de travail pour réduire les risques d'incendies (cf les 10 commandements de la découpeuse laser).

Réglages

Pour optimiser la consommation de la découpeuse et la précision de la découpe, le laser passe à travers une lentille convergente permettant de concentrer sa puissance en un point donné, la focale. Cette dernière doit - pour des raisons de performance - se trouver au centre de l'épaisseur du matériau à découper. Par exemple, si vous voulez découper une planche de 10 millimètres d'épaisseur, la focale devra être 5 millimètres sous la surface de la planche. Pour permettre d'effectuer ce réglage le plus précisément possible, le FabLab met à disposition des cales de hauteur diverses.

Dans notre cas, la focale se situe à 14 millimètres de la lentille. Pour reprendre l'exemple précédent, il nous faudra une cale de 9mm. En effet si l'on soustrait la moitié de l'épaisseur du matériaux à la distance entre la lentille et la focale, on obtient la hauteur de la cale à utiliser (14 - 10 / 2 = 9).

Fonctionnement Réel

Au delà du réglage théorique de la hauteur de la lentille, il faut aussi régler la puissance du laser, et sa vitesse de déplacement. Pour ce faire nous avons été contraint de faire de nombreux essais et de garder les réglages ayant permis les meilleurs résultats.

Création d'une pièce découpée

Le processus menant à une découpe n'est pas nécessairement évident. Si vous ne suivez pas les recommandations qui vont suivre, vous avez de fortes chances de vous retrouver avec une pièce défectueuse.

Création des plans

L'édition des plans pour votre pièce peut se faire à l'aide de différents logiciels. Voici ceux ayant été testés avec succès :

  • Inkscape : Efficace pour de la conception artistique ou certaines pièces mécanique rudimentaires ;
  • FreeCAD : Efficace pour de la conception mécanique mais inadapté aux pièces artistiques. Il permet d'avoir des plans paramétriques.

Il est à noter qu'OpenSCAD a été essayé mais qu'il semblerait qu'au-delà d'une précision de deux chiffres après la virgule, le moteur de rendu (et donc l'export au format vectoriel) fasse un arrondi des valeurs pouvant causer des erreurs dans les plans. Si vous avez déjà utilisé OpenSCAD dans ce genre de situation avec succès, soyez libre de corriger ce paragraphe.

La création des gravures de votre pièce ne se fait qu'au moment de l'édition des fichiers vectoriels de votre pièce.

Lors de l'édition de vos plans, il vous faudra prendre en compte l'épaisseur de la découpe faite par le laser (nommé “trait de scie” ou “kerf” en anglais). C'est l'étape la plus délicate de votre conception.

Le kerf ne se prend pas en compte sur toutes les cotes de votre plan. Voici une illustration des différents cas que vous pourriez rencontrer :

Enfin, une fois vos plans terminés il vous faudra les exporter au format SVG (fichier vectoriel) pour que la découpeuse laser puisse l'utiliser.

Édition des fichiers vectoriels

Avant même de commencer à utiliser Inkscape, assurez-vous que l'option “Boîte englobante géométrique” est sélectionnée. Pour ce faire :

  1. Cliquer sur Édition→Préférences ;
  2. Cliquer sur “Outils” ;
  3. Cocher l'option.

Si vous n'avez pas fait vos plans directement sous Inkscape, il va vous falloir éditer le fichier vectoriel pour le rendre lisible par la découpeuse laser.

Lors de l'export de vos plans par FreeCAD par exemple, ce dernier risque de ne pas fermer les traits (appelés chemins) constituants vos pièces. Pour corriger ce phénomène il faut :

  1. Ouvrir votre fichier vectoriel dans Inkscape
  2. Cliquer sur “Éditer les nœuds ou les poignées de contrôle d'un chemin” ou appuyez sur la touche “n” ;
  3. Cliquer successivement sur les formes de votre fichier en maintenant la touche “Maj” enfoncée durant l'opération ;
  4. Appuyer simultanément sur les touches “Ctrl” et “a” pour sélectionner l'ensemble de vos points ;
  5. Cliquer sur “Joindre les nœuds sélectionnés”.

Pour pouvoir découper ou graver un texte sur un matériaux, il va vous falloir :

  1. Écrire un texte via l'outil “Créer et éditer des objets textuels” (touche “T”) ;
  2. Utiliser l'outil “Sélectionner et transformer des objets” (touche “S”) pour sélectionner le texte ;
  3. Cliquer sur Chemin → Objet en chemin.
  4. Sélectionner vos lettres avec l'outil “Éditer les nœuds ou les poignées d'un chemin” (touche “N”) ;
  5. Cliquer sur Objet → Fond et contour et définissez uniquement une couleur de contour si vous voulez découper votre texte, ou un fond et un contour si vous voulez la graver.

Gestion des couleurs

Pour que votre pièce puisse être découpée correctement, il va falloir changer la couleur de contour de toutes ses extrusions internes. Pour ce faire :

  1. Sélectionner toutes les extrusions en maintenant “Maj” enfoncée ;
  2. Cliquer sur Objet→Fond et contour ;
  3. Cliquer à droite sur “aplat” ;
  4. Sélectionner une couleur pour tous ces éléments.

Maintenant que tous les chemins de votre pièce sont fermés et que vos extrusions sont d'une couleur différente que celle des contours, alors vous pouvez ouvrir le logiciel de découpe.

Ordre de découpe

Pour éviter toute déconvenue au moment de la découpe de vos pièces, nous vous conseillons vigoureusement de suivre l'ordonnancement de travail ci-dessous :

  1. Gravure ;
  2. Extrusions internes de la pièce ;
  3. Découpe des contours de la pièce.
  • machines/lasersaur/utilisation.txt
  • Dernière modification: 2021/10/25 18:44
  • de blanglois