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Article en cours de rédaction traduction…

Général

Numéro de série: a renseigner
Marque / Modèle: Graphtec CE-6000 Date d'arrivée: octobre 2016
Facilité d'utilisation: grande

Personne-ressource: Mathieu comme d'hab 
Où: Salle principale

Image missing.png

Informations de base

Situé pour le moment dans la partie gauche du fablab.
Branchée en USB sur l'ordinateur “Hydre”, mais installé comme imprimante partagée accessible
depuis tous les ordis en reseau.
Il est prévue de l'installer sur le serveur du Fablab et de configurer le serveur d'impression afin de
libérer le poste Hydre.
Pour cela installer cups ( on peut aussi installer cups sur un poste client mais il devra toujours être
sous tension )

sudo apt-get install cups

Ensuite vous pouvez accéder au serveur d'impression par une page web en localhost sur le port 631
donc via l'adresse suivante http://localhost:631 ou essayez http://127.0.0.1:631
Notez que si nous installons le serveur d'impression sur le serveur qui n'a pas d'environnement
graphique et pas de navigateur web.
On ne peut donc pas accéder au serveur CUPS. En allant sur la page http://localhost:631 ou
http://127.0.0.1:631
Pour pouvoir accéder à CUPS sur le serveur à partir d'un autre poste. Pour info l'adresse du serveur à
Chantierlibre est http://192.168.1.20:631 toutes les imprimantes branchées sur le serveur sont donc
accessibles via cette adresse.
Rien de plus facile on va modifier le fichier de configuration de CUPS. ( avec l'éditeur nano par
exemple )

sudo nano /etc/cups/cupsd.conf

Et modifier celui ci voir ci dessous les explications sont directement dans le fichier de conf.
J'ai mis des commentaires en Français pour les explications qui nous intéressent et les modifications à
apporter.

LogLevel warn
MaxLogSize 0
# Allow remote access
Port 631
Listen /var/run/cups/cups.sock

http://127.0.0.1:631
http://127.0.0.1:631
http://192.168.1.20:631
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# On ajoute une ligne pour que le serveur écoute sur son adresse IP (ici
192.168.1.32) donc tout ce qui arrivera du réseau
Listen 192.168.1.32:631
# On peut ajouter l'écoute du localhost ou du 127.0.0.1
# Listen 127.0.0.1:631
# Share local printers on the local network.
Browsing On
BrowseLocalProtocols dnssd
DefaultAuthType Basic
WebInterface Yes
<Location />
  # Allow shared printing...
  Order allow,deny
  Allow @LOCAL
  # on voit que tout le monde en local peut accéder au serveur d'impression
tous les autres postes en local.
</Location>
<Location /admin>
  Order allow,deny
</Location>
<Location /admin/conf>
  AuthType Default
  Require user @SYSTEM
  # Ici on voit qu'il faudra s'authentifier pour accéder à l'administration
avec un utilisateur du système déjà existant.
  # si on veut, on en créera un nouveau adduser admincups et on lui mettra
un mot de passe évidemment.
  Order allow,deny
</Location>
<Policy default>
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default
  <Limit Create-Job Print-Job Print-URI Validate-Job>
    Order deny,allow
  </Limit>
  <Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs
Set-Job-Attributes Create-Job-Subscripti$
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>
  <Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class
CUPS-Delete-Class CUPS-Set-Default CUPS-G$
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>
  <Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-
Printer-After-Current-Job Hold-New-Jobs R$
    AuthType Default



2024/05/15 16:35 3/9 Général

Wiki de Chantier Libre - https://wiki.chantierlibre.org/

    Require user @SYSTEM
    Order deny,allow
  </Limit>
  <Limit Cancel-Job CUPS-Authenticate-Job>
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>
  <Limit All>
    Order deny,allow
  </Limit>
</Policy>
<Policy authenticated>
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default
  <Limit Create-Job Print-Job Print-URI Validate-Job>
    AuthType Default
    Order deny,allow
  </Limit>
  <Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs
Set-Job-Attributes Create-Job-Subscripti$
    AuthType Default
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>
  <Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class
CUPS-Delete-Class CUPS-Set-Default>
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>
  <Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-
Printer-After-Current-Job Hold-New-Jobs R$
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>
  <Limit Cancel-Job CUPS-Authenticate-Job>
    AuthType Default
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>
  <Limit All>
    Order deny,allow
  </Limit>
</Policy>

On ferme le fichier de conf en faisant controle+X et on sauvegarde les modifications. On redémarre le
serveur d'impression pour la prise en compte des nouveaux réglages
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sudo service cups restart

Configuration

Le couteau ne doit pas couper le papier! Un peu de grattage est OK, mais si elle laisse des trous dans
le papier, il faut réduire la pression la pression trop élevée.
15 est une bonne pression pour le vinyle courant.

Configurer sous Linux

Ces instructions sont données pour LinuxMint mais devraient fonctionner pour toute distribution.

Vérifiez que le traceur soit connecté en USB à Hydre ou à votre ordi… ou au serveur ( dans ce cas on
passera par le serveur d'impression CUPS comme indiqué ci dessus la méthode décrite ci-dessous est
quasiment la même à part que l'on passe par une page Web )

Installer une nouvelle imprimante Choisissez Raw Queue comme pilote Le traceur de fabricant est en
mode HG-GL Hit pause Page Suivant jusqu'à ce que vous voyez la commande Entrer Flèche vers HG-
GL La meilleure façon de comploter Linux est avec le plugin Inkscape, InkCut Installer inkscape
Télécharger InkCut ici:

http://inkcut.sourceforge.net/

Mv InkCut-1.0.tar.gz ~ / .config / inkscape / extensions / cd ~ / .config / inkscape / extensions / tar -xf
InkCut-1.0.tar.gz

Configurer InkCut

Extensions → Cutter / Plotter → InkCut v1.0 Propriétés Interface: Imprimante Nom: Graphtec_CE5000
Connexion d'essai Vous devriez entendre les ventilateurs tourner vers le haut et le coupeur de vinyle
va couper une petite boîte. sauvegarder

Utilisation de InkCut et Inkscape

Didacticiels

Vous trouverez peut-être ces didacticiels utiles pour apprendre à utiliser Inkscape:

Logo LVL1
Logo LVL1 à deux couleurs

http://inkcut.sourceforge.net/
http://timvansant.com/doingdoing/doku.php?id=lvl1_logo
http://timvansant.com/doingdoing/doku.php?id=lvl1_logo_2
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Notions de base

Démarrer Inkscape
Dessiner ou importer une image vectorielle à imprimer (instructions ci-dessous pour traiter les
images bitmap.)
Supprimer le remplissage, ajouter un accident vasculaire cérébral

Ces options se trouvent sous Objet → Remplir et couper
Modifier le chemin

Cette option se trouve sous Path → Object to Path
L'utilisation de la fonction Tracé crée deux chemins, un de chaque côté de la ligne
(trait). Pour la plupart des modèles, vous ne voulez pas cela, surtout si vous avez
une largeur de course très mince.

Sélectionnez la région que vous souhaitez tracer / couper
Si votre conception est plus large qu'il est grand, faites-le pivoter de 90 degrés. (Par
défaut couper profondément, pas le long du bord avant du vinyle.L'exemple laser utilisé
ci-dessus a été tourné de 90 degrés.) Sur un rouleau de vinyle de 24 pouces de large
votre conception est limitée à environ 22 pouces parce que le couteau ne sera coupé
entre les patin à roulettes.

Envoyer l'image au traceur
Cette option est sous Extensions → Cutter / Plotter → InkCut
REMARQUE: ne parcourez pas toutes les boîtes de dialogue présentées sous Extensions →
Cutter / Plotter → InkCut sauf si vous avez déjà effectué la préparation ci-dessus sur le
traceur afin qu'il soit prêt à couper; Le processus de découpe débutera immédiatement
après avoir cliqué sur Envoyer.

Les options par défaut sont celles recommandées pour couper avec.
Lorsque tout est défini, cliquez sur le bouton Plot Paths.

Dans la fenêtre pop-up, cliquez sur le bouton Envoyer.

Texte

Créer un texte
Plus gros caractères seront plus faciles à travailler

Faites pivoter le texte de 90 degrés si nécessaire (par défaut couper profondément, pas le long
du bord avant du vinyle.L'exemple laser utilisé ci-dessus a été tourné de 90 degrés.) Sur un
rouleau de vinyle de 24 pouces de large votre conception est limitée à environ 22 pouces,
Couteau ne coupera que entre les rouleaux.
Sélectionnez le texte

Utiliser Object → Fill and Stroke
Définir un remplissage sans peinture
Choisissez n'importe quelle couleur de trait et la largeur de style de trait

Utiliser Path → Object to Path
Utiliser Object → Ungroup
Utiliser le chemin d'accès → Union

Utiliser les extensions → Couper / Tracer → InkCut (NOTE: Vous ne pouvez PAS être dans une
session d'invité)
Impression!
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Images

Après l'importation d'une image bitmap dans inkscape, l'option “Chemin → Trace Bitmap …” vous
permettra de générer un fichier SVG à partir de l'image, qui peut ensuite être tourné à partir d'un
objet avec un trait dans un chemin, selon ce qui précède instructions.

Si votre image est plus grande que large, laissez-la comme elle est, mais si votre image est plus large
qu'elle est grande, faites-la pivoter de 90 degrés avant de la couper pour enregistrer le vinyle.

Utilisation du traceur

Chargement du vinyle

Placer le rouleau sur le panier arrière
Mettez le levier en position basse pour déverrouiller
Alimentation en vinyle à l'arrière
Il se coincer sur les lèvres que vous le pousser à travers. Je suggère d'utiliser un petit outil pour aider
à le soulever.

Leverdown.jpg

Rouleaux de positionnement

Avec le levier déverrouillé, faites glisser les rouleaux dans les endroits appropriés Les rouleaux ne
peuvent être placés que sous les lignes bleues Si vous regardez de près dans l'image, vous pouvez
voir le moletage sur la barre sous les rouleaux. C'est la façon dont la machine déplace le vinyle, si les
rouleaux ne sont pas dans ces endroits, le traceur refuse de courir. Le rouleau sur le côté droit du
traceur doit être à l'intérieur de la zone bleue la plus à droite, le traceur refusera de fonctionner si elle
est dans toute autre région. Le traceur coupera seulement entre les rouleaux, assurez-vous qu'ils sont
placés plus grand que votre coupe. Idéalement, les rouleaux devraient être aussi proches que
possible pour le rendre moins susceptible de plier le vinyle.

Positionroller.jpg

Verrouillage du vinyle

Retournez le levier dans le dos (verrouillé) Le traceur doit vous demander “ROLL 1 PRESS ENTER” Le
rouleau 1 se calibre automatiquement sur le bord très avant du vinyle Le rouleau 2 ne recherchera
pas le bord, mais acceptera l'endroit où vous l'avez verrouillé en tant que l'origine Si l'écran du
traceur ne lit pas “ROLL 1 PRESS ENTER”, utilisez les flèches du traceur pour parcourir les options
jusqu'à ce qu'il affiche le message correct. Appuyez sur Entrée La tête se déplacera, vérifier les
emplacements des rouleaux, puis aller à la maison. (NOTE: Si vous ne sélectionnez pas le message
correct, le traceur peut cracher le vinyle dans le bac, si cela se produit, hard-reset le traceur en
utilisant le commutateur d'alimentation sur le côté gauche de l'appareil. Effectuez cette action la
prochaine fois, afin d'éviter un cyclage excessif de la puissance.) Une fois verrouillé et homed ne pas
déplacer manuellement les choses! À partir de là, utilisez le clavier pour le mouvement.



2024/05/15 16:35 7/9 Général

Wiki de Chantier Libre - https://wiki.chantierlibre.org/

Leverup.jpg

Position Tête

Déplacer la tête avec le clavier vers l'origine souhaitée Votre origine souhaitée sera au coin inférieur
droit du vinyle que vous coupez. Presse Origine Cela mettra la maison où que ce soit sur le vinyle que
vous avez déplacé la tête. C'est pratique pour éviter les coupures d'autres peuples

Coupe

Vous êtes prêt à couper! Dans vos paramètres d'impression assurez-vous de couper une boîte autour
de l'impression (alias désherbage) REMARQUE: cette option est l'option par défaut du logiciel
Inkscape. Impression! REMARQUE: Les types d'impression spécifiques sont indiqués ci-dessous dans
la section Utilisation d'Inkscape et d'Inkcut.

Après l'impression de votre dessin, utilisez l'ouvre-lettres pour le retirer de la fin du rouleau. N'utilisez
pas un couteau ou une lame ouverte pour faire cela, car cela pourrait endommager la machine.

Vinyle supprimer 640.jpg

Supprimer le désherbage

Le désherbage est le processus d'enlèvement des parties non désirées de vinyle du support avant de
transférer votre conception. C'est peut être un processus fastidieux et long.

Désherbage 640.jpg

Retirez toujours votre impression de la machine avant de désherber. S'il vous plaît ne pas faire le
désherbage sur la machine comme ceci: Removeweeding.jpg

Notez que les morceaux inutilisés de vinyle ne peuvent être utilisés que s'ils sont plus
larges que 12 pouces. Planifiez vos projets de sorte que plusieurs modèles plus petits
puissent être coupés en même temps pour éviter de gaspiller du matériel. Avec un couteau
Exacto (ou un autre petit outil pointu) retirez soigneusement le désherbage. Même avec un traceur
correctement ajusté, quelques choses vont coller. Ne vous attendez pas au désherbage pour sortir
parfaitement sans aucune finesse et écraser le couteau traceur pour compenser. Il suffit d'aller
lentement, et d'utiliser votre couteau pour tenir les pièces ou couper les bords collés. Une pince
brucelles peut également aider à séparer et enlever les petits morceaux.

Ramasser la conception avec une bande de transfert

Obtenez un ruban de transfert et placez-le sur la conception

Transfertape.jpg Transfer tape 640.jpg

Avec la conception face vers le bas, doucement peler le dossier. Certaines pièces peuvent adhérer au
support au lieu de la bande de transfert - aller lentement et utiliser le point d'un couteau X-acto pour
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les presser doucement en place avant de continuer.

Peel backing 640.jpg

Surface cible propre

Supprimer les étiquettes anciennes, inadéquates faites par des gens sans cutters impressionnant
vinyle Surface propre

Removeold.jpg

Solution de transfert par pulvérisation

Mettez un brouillard léger de la solution de transfert sur l'objet cible ou votre conception Le briquet va
plus vite Plus vous donnera plus de temps pour placer votre conception, mais il peut être difficile de
garder le design en place une fois que vous voulez qu'il reste Je préfère tenir le dessin à distance et
lui donner une légère bruine

Transfersolution.jpg

Lieu

Placez votre dessin sur la surface de la cible. Avec la solution, il devrait être capable de glisser
facilement Lorsque dans son emplacement final, utiliser une racle pour travailler une partie de la
solution de transfert. Assurez-vous de travailler de l'intérieur vers l'extérieur. Sur de petites choses
comme ce texte, il ne va pas faire beaucoup Sur les grandes choses, il est facile de laisser des poches
de solution de transfert sous le vinyle. Être plus diligent avec des conceptions plus grandes.

Placedesign.jpg

Laisser sécher

Pouah. Je déteste cette partie.

Vous n'avez pas à laisser sécher tout le chemin. Le vinyle a besoin de s'asseoir un peu pour adhérer à
la surface cible. Si vous êtes impatient comme moi, vous pouvez pulvériser une petite solution de
transfert sur le ruban de transfert pour le mouiller et affaiblir sa prise sur le vinyle.

Peel Off Tape de transfert

Testez un coin, puis décoller soigneusement la bande de transfert. Selon la façon dont vous décoller
tôt le ruban de transfert, vous pourriez être en mesure de déplacer les choses un peu. Correction des
petites choses comme la ponctuation, les points au-dessus de i, etc
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Fini!

Admirez votre travail et ne le touchez pas pendant un certain temps afin qu'il puisse sécher
complètement.

Finisheddesign.jpg

Impression sous Windows

Utilisez Corel Draw sur l'ordinateur portable Windows à côté du cutter. Corel draw dispose d'un plugin
pour le master de coupe. Une fois que vous avez dessiné votre graphique, vous devez cliquer sur
l'icône sous le mot TEXTE dans le menu. Là, vous verrez le plugin plot / cut. Voici une vidéo
http://www.youtube.com/watch?v=WsYc68NQhlU Allez à 4:58 pour voir de quoi je parle.

Plus d'informations sur l'impression Windows bientôt… ou pas !!!

Dépannage

Si vos coupes ne vont pas assez profondément, alors il est possible que le cutter pense qu'il est en
mode PEN. Appuyez sur la touche Cond. Sur le cutter, puis choisissez le coupeur 09U en utilisant les
touches fléchées et entrez. Si le cutter alimente une quantité apparemment interminable de vinyle
avant de finalement commencer à couper, il peut avoir fini en mode “Origine centrale”. Pour
fonctionner correctement, la fraise doit être en mode de coupe «L.L» ou en bas à gauche. Pour
résoudre ce problème, appuyez sur “Pause”, puis sur “Suivant” jusqu'à ce que “Commande” soit
sélectionné. Appuyez sur “Entrée”, puis sélectionnez “HP-GL”. Appuyez sur enter, et sélectionnez le
mode “L.L”. Quand tout le reste échoue - RTFM -
http://www.graphtecamerica.com/docs/User_Manuals/CutPlot_UM/CE5000-UM-152-01.pdf

Quelques liens d'autres sources :

http://wiki.lvl1.org/Graphtec_Vinyl_Cutter
http://inkcut.sourceforge.net/
http://www.hagensieker.com/styled-38/index.html
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